Ford Forums

Ford Forums (https://fordforums.org/ford-forums/index.php)
-   Ford Taurus / Five Hundred Forum (https://fordforums.org/ford-forums/forumdisplay.php?f=7)
-   -   Any Ford mechanics.....My Ford 93 Taurus is having problems starting....? (https://fordforums.org/ford-forums/showthread.php?t=23364)

Ven 02-08-2011 01:06 PM

Any Ford mechanics.....My Ford 93 Taurus is having problems starting....?
 
OK...So I've been having problems with a 93 Ford Taurus 3.8L V-6 starting. It stopped dead one day...and when you would try to start...I would not hear the fuel pump set for start like normal. Airbag light flashes. Check engine light would flash with a "Buzz" under the hood coming from that relay control module between battery and fan. (Sometimes it did...Sometimes it did not) I replaced this module. Now I get the "Buzzing" sound like a pulse non-stop and the fuel pump seems to run non-stop also. No start. Fuses are all good. Everything is connected. Any help in the right direction would be great!! Thanks!!

P.S. The Electronic Control Module AND the Relay Control Module had been replaced about a year before I got the car.


All times are GMT -5. The time now is 01:04 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
fordforums.com recognizes that "Ford", it's logos and various model names and numbers are registered trademarks of the Ford Motor Company. These terms are used for identification purposes only. fordforums.org is not affiliated in any way with the Ford Motor Company, Ford or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 fordforums.org. All rights reserved.